Back to overview
Downtime

Service interruption

Jun 12 at 07:52am CEST
Affected services
Plugit Cloud
Single Payment
Plugit App
Integration API
OCPP 1.6 JSON
OCPP 1.5 SOAP
OCPP 1.6 SOAP

Resolved
Jun 12 at 07:56am CEST

Services recovered from Google Cloud incident.

Created
Jun 12 at 07:52am CEST

Google Cloud had an incident, which was reflected to our services. More details of Google incident: https://status.cloud.google.com/incidents/ow5i3PPK96RduMcb1SsW.